Skip to main content

Upgrade PHP5 Debian 8 Error

Log errornya sewaktu upgrade PHP5 menggunakan apt-get

Setting up php5-fpm (5.6.17+dfsg-0+deb8u1) ...
Job for php5-fpm.service failed. See 'systemctl status php5-fpm.service' and 'journalctl -xn' for details.
invoke-rc.d: initscript php5-fpm, action "start" failed.
dpkg: error processing package php5-fpm (--configure):
subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of php5:
php5 depends on libapache2-mod-php5 (>= 5.6.17+dfsg-0+deb8u1~) | libapache2-mod-php5filter (>= 5.6.17+dfsg-0+deb8u1~) | php5-cgi (>= 5.6.17+dfsg-0+deb8u1~) | php5-fpm$
Package libapache2-mod-php5 is not installed.
Package libapache2-mod-php5filter is not installed.
Package php5-cgi is not installed.
Package php5-fpm is not configured yet.
 
dpkg: error processing package php5 (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
php5-fpm
php5

Solusi masalah diatas, pertama hapus php5-fpm, lalu install ulang

apt-get remove php5-fpm
apt-get install php5-fpm php5

tommy

Adi bekasta encari e, ja pe la lit renggetna.

Leave a Reply

Your email address will not be published. Required fields are marked *